RAQ550/Packages/RPM


Notes on my attempts to get RPM 4.4.1 (Fedora Core 4) running on a RAQ550.

Dependencies: sqlite, elftools, Python (neon-tools), and a cast of thousands. Nevertheless, someone has to do it.

$ wget http://download.fedora.redhat.com/pub/fedora/linux/core/4/i386/os/SRPMS/sqlite-3.1.2-3.src.rpm
$ rpm --rebuild sqlite-3.1.2-3.src.rpm