RAQ550/Packages/Python


[admin SRPMS]$ rpm --rebuild python-2.2.1-17.src.rpm
Installing python-2.2.1-17.src.rpm
error: failed build dependencies:
        db4-devel   is needed by python-2.2.1-17
        gmp-devel   is needed by python-2.2.1-17
        gdbm-devel   is needed by python-2.2.1-17
        tetex-latex   is needed by python-2.2.1-17
        Mesa-devel   is needed by python-2.2.1-17
        tix   is needed by python-2.2.1-17
        python < 2.0 conflicts with postgresql-python-7.2-1C1.72
        python >= 2.1 conflicts with postgresql-python-7.2-1C1.72
        python < 2.0 conflicts with postgresql-python-7.2-1C1.72
        python >= 2.1 conflicts with postgresql-python-7.2-1C1.72

Going for it with --nodeps